Natwest Brands - AIS / PIS issues
Incident Report for Banked
Resolved
NatWest have restored the functionality, and all Open Banking APIs are now working as expected.
Posted Jun 17, 2021 - 10:15 UTC
Monitoring
An ongoing issue is affecting AIS and PIS calls to all Natwest brands.
Posted Jun 17, 2021 - 08:34 UTC