We're experiencing issues with Mockbank
Incident Report for Banked
Resolved
A fix has been implemented and we're seeing Mockbank returning to normal operation. We apologise for any inconvenience.
Posted Jan 16, 2021 - 08:47 UTC
Investigating
We're currently experiencing issues with our internal test bank (Mockbank) we're investigating and will update when we have more information.
Posted Jan 16, 2021 - 07:47 UTC