Latest Android SDK releases are temporarily unavailable
Incident Report for Banked
Resolved
The issue has been resolved and downloads of Banked's Android SDK binaries should now function as expected.
Posted Apr 09, 2021 - 17:40 UTC
Identified
We are experiencing issues with the availability of our Android SDK binaries, due to a problem with our package hosting provider. The packages are still available for manual download and inclusion (https://github.com/banked/banked-android-sdk/packages/281330).

This does not affect the functionality of the Android SDK in any deployed environment, but only it's availability when installing dependencies in a development, build or CI environment.
Posted Apr 09, 2021 - 13:01 UTC