service degradation

Incident Report for Banked

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:07 UTC

Update

We are continuing to monitor.
Posted Nov 18, 2025 - 17:31 UTC

Update

We are continuing to monitor.
Posted Nov 18, 2025 - 16:38 UTC

Update

All systems are operational. We keep monitoring the situation.
Posted Nov 18, 2025 - 15:34 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:44 UTC

Update

Our provider identified the root cause and is working on a fix. We notice a decrease in errors.
Posted Nov 18, 2025 - 14:33 UTC

Update

Our provider identified the root cause and is working on a fix. We notice a decrease in errors.
Posted Nov 18, 2025 - 14:15 UTC

Update

Our provider identified the root cause and is working on a fix. We notice a decrease in errors.
Posted Nov 18, 2025 - 14:00 UTC

Update

Our provider identified the root cause and is working on a fix. We notice a decrease in errors.
Posted Nov 18, 2025 - 13:45 UTC

Update

Our provider identified the root cause and is working on a fix. For now, we still see failures intermittently.
Posted Nov 18, 2025 - 13:27 UTC

Update

Our provider identified the root cause and is working on a fix. For now, we still see failures intermittently.
Posted Nov 18, 2025 - 13:11 UTC

Update

We are still observing errors intermittently.
Posted Nov 18, 2025 - 13:01 UTC

Update

We are still observing errors intermittently.
Posted Nov 18, 2025 - 12:46 UTC

Update

We are successfully processing requests again. Some services still experience degradation.
Posted Nov 18, 2025 - 12:18 UTC

Update

Root cause still to be identified by our partner.
Posted Nov 18, 2025 - 12:09 UTC

Identified

Our services experience degraded performance and for some users can not be reached. We identified the issue with one of our providers who are actively working on identifying the root cause.
Posted Nov 18, 2025 - 11:56 UTC
This incident affected: Global (API, Checkout, Dashboard).