Banking Images Unavailable
Incident Report for Banked
Resolved
We performed a rollback of this change and deployed a fix. We have tested this fix with our Android SDK.
Posted Mar 22, 2023 - 10:06 UTC
Update
A fix for this issue has been identified and the team are in the process of deploying the fix. We will continue to monitor the impacted SDK's and provide further updates.
Posted Mar 22, 2023 - 09:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 09:59 UTC
Identified
Our Android SDK is experiencing issues fetching images which is preventing payments
Posted Mar 22, 2023 - 09:59 UTC