Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2025 - 14:00 UTC
Scheduled
What’s Changing?
NAB Asset Team is undertaking/implementing planned Disaster Recovery (DR) maintenance activity on 19th January 2025 (NAB# CHG000719786). Change Window - **Start:** 19thJanuary 2025 @ 00:00 AM AEDT - **End:** 19th January 2025 @ 04:00 AM AEDT Please note times are approximate and may vary if required activities complete sooner, or longer.
Impacted Services - Create payment API. - Get payment status API.
Payment’s impact - During this planned maintenance activity all the payments from API customers will be accepted (customers receive accepted technical validation - ACTC), queued for processing, and will be processed after the maintenance is completed. - Payments will be accepted and queued for further processing. - For the payments sent during the change window, it is advised to retry the get payment status API call after the change window to get the payment status. - NAB incident management process will be initiated for any unexpected issues and the same will be notified to you. - API customers utilizing payments eligibility API will not receive fast payments eligibility during the planned maintenance window for NAB participant.
Should you require further information or support, please reach out to support@banked.com
Posted Jan 08, 2025 - 05:20 UTC
This scheduled maintenance affected: AU Payments (API).