Upstream issues with Revolut

Incident Report for Banked

Resolved

This incident has been resolved.
Posted Aug 12, 2020 - 13:58 UTC

Update

We are continuing to investigate this issue.
Posted Aug 04, 2020 - 15:08 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2020 - 13:34 UTC

Investigating

One of our upstream bank providers, Revolut, is producing errors after customer payments complete. We're monitoring the situation and will update when Revolut resolves the issue.
Posted Jul 23, 2020 - 10:52 UTC