Payment creation and checkout incident
Incident Report for Banked
Postmortem

On January 26th, we observed a major outage on our payment api and checkout service between 11:06 - 12:16 UTC. During this time, calls to create payment sessions failed and users were unable to complete checkout.

This was due to the degradation of an internal service. The service gradually self healed while our incident response team was monitoring and investigating the scenario that lead to this incident.

Additional mitigation measures has been identified and deployed to ensure our system’s resilience to such scenarios.

Posted Feb 02, 2023 - 19:41 UTC

Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 12:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 12:07 UTC
Investigating
Calls to create payments and complete checkouts are currently failing. We believe this is due to a third party vendor issue, but are continuing to investigate.
Posted Jan 26, 2023 - 11:58 UTC
This incident affected: Global (API, Checkout).