Issue related to reuse of idempotency key

Incident Report for Banked

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 06:59 UTC

Update

This issue is affecting only affecting the retry of payments older than one month
Posted Jul 17, 2025 - 06:43 UTC

Update

We are still working on the fix
Posted Jul 17, 2025 - 06:18 UTC

Identified

We have identified the root cause and are working on a fix
Posted Jul 17, 2025 - 06:01 UTC

Investigating

we are investigating an issue related to reuse of idempotency keys older than 30 days creating errors
Posted Jul 17, 2025 - 05:38 UTC
This incident affected: Global (API), AU Payments (API), EU Payments (API), UK Payments (API), and US Payments (API).