Barclays API errors
Incident Report for Banked
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 15:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2020 - 10:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2020 - 10:57 UTC
Monitoring
We've seen increased error rates from Barclays API infrastructure which is causing payments from customers to fail. We've informed them of the issue and they're investigating and mitigating. We've temporarily disabled payments from Barclays accounts.
Posted Feb 19, 2020 - 10:56 UTC
This incident affected: Banks (Barclays Business).