Webhooks performance degradation

Incident Report for Banked

Resolved

This issue has been resolved.

Further details will be provided in a postmortem in due course.
Posted Jan 04, 2024 - 16:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 16:20 UTC

Update

We are continuing to investigate this issue.
Posted Jan 04, 2024 - 16:06 UTC

Investigating

We are currently experiencing some issues with Webhooks. Payments processing remains unaffected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jan 04, 2024 - 16:03 UTC
This incident affected: Global (API, Checkout, Console).