Incident with console logins
Incident Report for Banked
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 13:28 UTC
Identified
We've identified the root cause and a fix will be deployed within the next few minutes.
Posted Aug 20, 2020 - 12:46 UTC
Investigating
We're seeing errors occurring when merchants are attempting to log into the Banked console. We're investigating the root cause and will update this incident when we have more information
Posted Aug 20, 2020 - 12:41 UTC
This incident affected: Global (Console).