Service degredation
Incident Report for Banked
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 05:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 05:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2022 - 21:29 UTC
Monitoring
Banked's products are functioning as normal, despite underlying challenges with our cloud provider. We will continue to monitor the situation and update here if anything changes.
Posted Jul 19, 2022 - 17:32 UTC
Investigating
We're been made aware of an incident with our underlying cloud provider (Google Cloud), this issue is effecting many of their customers. We're seeing elevated levels of internal errors for some of our products, but our products are functioning as expected. We're investigating and will update as we discover more information
Posted Jul 19, 2022 - 17:21 UTC
This incident affected: Global (API, Checkout, Console).