EU payments issue
Incident Report for Banked
Resolved
The fix is now in place and all traffic is be back to normal.
Posted May 21, 2024 - 14:35 UTC
Monitoring
A fix has been implemented by our downstream provider that should partially restore traffic. We are continuing to monitor.
Posted May 21, 2024 - 12:47 UTC
Update
Our third party provider has identified a fix and is rolling that out across all regions. The ETA is 1 hour. We will post an update once we have more information
Posted May 21, 2024 - 10:08 UTC
Update
We are currently in contact with the downstream provider, they have identified the issue and are actively working on a fix. The current impact to customers would be an error in the checkout when selecting a bank.
Posted May 21, 2024 - 06:13 UTC
Identified
An issue has been identified with a downstream third party provider. We are in contact with the provider and will update as soon as we have more information.
Posted May 21, 2024 - 06:01 UTC
This incident affected: EU Payments (Checkout).