Lloyds payment authorisation unavailable on some Android devices
Incident Report for Banked
Resolved
We have not seen any payments fail due to this issue recently.
Posted Aug 03, 2021 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2021 - 15:21 UTC
Investigating
Lloyds payment authorisation is not available on the following Android devices:
Huawei Kirin 980
OnePlus040619A
Google Pixel 2 XL
Google Pixel 3
Samsung A90
Moto G6
Huawei P20.
This issue is being investigated by Lloyds.
Posted Jul 08, 2021 - 14:32 UTC
This incident affected: Banks (Lloyds).