Degraded Status
Incident Report for Banked
Resolved
Access to Banked's services has returned to normal, and Cloudflare have resolved their network issue. We will continue to monitor the situation.
Posted Jun 21, 2022 - 07:29 UTC
Monitoring
We've identified issues with accessing Banked services that are deployed behind Cloudflare, our CDN provider. Cloudflare are currently experiencing an incident with degraded access and performance, which means requests into their infrastructure are timing out or failing.

Cloudflare have deployed a fix and normal access should resume shortly. We are monitoring the issue and will update this incident when we have new information
Posted Jun 21, 2022 - 07:13 UTC
This incident affected: Global (API, Checkout, Console).