Checkout errors
Incident Report for Banked
Postmortem

On February 9th, Banked observed a major outage on the checkout service between 17:09 to 18:26 UTC.

During this time, checkout session could not be created or completed for customers using our embedded and hosted checkout.

This was due to a faulty configuration applied to one of our components

After Identifying the faulty configuration, our on-call team reverted the change and restored the system to normal operation.

We have taken immediate action to add additional quality gates and checks to ensure this or similar issues do not happen again.

Posted Feb 13, 2023 - 19:53 UTC

Resolved
The issue affecting checkout service has been fully resolved.
We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.
Further details will be provided in the postmortem in due course.
Posted Feb 09, 2023 - 20:01 UTC
Monitoring
We have idenitifed an issue with the checkout, a fix has been deployed and we are continuing to monitor
Posted Feb 09, 2023 - 18:29 UTC
Investigating
We have noticed errors occuring in the checkout, we are currently investigating
Posted Feb 09, 2023 - 18:17 UTC
This incident affected: Global (Checkout).