Github outage may affect GitHub packages

Incident Report for Banked

Resolved

This incident has been resolved by GitHub.
Posted Mar 17, 2022 - 16:03 UTC

Monitoring

We are aware of an issue with Github Packages (https://www.githubstatus.com/). Our Android SDK uses Github Packages for distribution, so attempts to install the Android SDK in development environments may fail. Production Android apps will not be affected, and our SDK will continue functioning as expected.
Posted Mar 17, 2022 - 15:09 UTC