PayID resolution errors

Incident Report for Banked

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 10:24 UTC

Identified

We are currently experiencing errors in PayID resolution that is affecting mandate creation via Banked UX and single payments
Posted Nov 11, 2025 - 10:18 UTC
This incident affected: AU Payments (Checkout).