Natwest Bankline Account Information Services outage
Incident Report for Banked
Resolved
This issue has been resolved by Natwest. All banks are back to being operational.
Posted Apr 14, 2021 - 14:55 UTC
Update
We received information that Natwest are experiencing a partial outage that is affecting the Payment Initiation Service (PIS) and Account Information Services (AIS) APIs for Natwest, Bankline, Ulster Bank and RBS.
This means that transaction initiation as well as transaction information retrieval capabilities may be affected. We are awaiting further information from Natwest, and are monitoring this issue internally.
Posted Apr 14, 2021 - 13:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 13:08 UTC
Investigating
We are experiencing issues with Natwest Bankline Account Information Services (AIS) API returning unexpected errors. This means we are not able to retrieve transaction information from Natwest Bankline accounts.
Other services, including the ability to authorise payments and initiate batch payments, are fully operational.
Posted Apr 14, 2021 - 13:08 UTC