Service Incident
Incident Report for Banked
Resolved
All services have returned to normal.
Posted Nov 16, 2021 - 18:15 UTC
Monitoring
The upstream issue with our public cloud provider appears to be resolved and services have returned to normal operation.
Posted Nov 16, 2021 - 18:10 UTC
Identified
We believe the incident is caused by an upstream issue with our public cloud provider Google Cloud. We are monitoring the situation and investigating mitigations we can put in place. We keep this page updated as soon as we know more.
Posted Nov 16, 2021 - 17:48 UTC
Investigating
We have been alerted to some customers having trouble accessing Banked's services, we area currently investigating and will update here as soon as we know more.
Posted Nov 16, 2021 - 17:43 UTC
This incident affected: API, Checkout, Console, and Website.