IOS Mobile app issue for 6.5.0 version - app-to-app to re-consent account
Incident Report for Banked
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 23:30 UTC
Investigating
RBSG are aware of an issue impacting our app to app journey, where a PSU tries to re-consent their accounts. The PSU can select their accounts, but the re-direct then fails with a Page Expired error
Posted Mar 26, 2020 - 14:26 UTC
This incident affected: Banks (Natwest, RBS, Ulster Bank).