Natwest and Ulster Bank experiencing issues
Incident Report for Banked
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 08:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 08:02 UTC
Update
We have not logged any errors when creating Payment Consents for NatWest and Ulster Bank, and are waiting for confirmation from NatWest Group on whether the issue is resolved.
Posted Apr 20, 2021 - 21:58 UTC
Investigating
NatWest Group is experiencing intermittent failures on Payment Consent journeys for NatWest and Ulster Bank ROI. These are affecting a small percentage of journeys.
We are monitoring the situation.
Posted Apr 20, 2021 - 13:27 UTC